Appliance performance is slow

Symptom

The appliance operates, but its performance is slow.

Cause

The appliance configuration is not set for optimum performance.

Action
  1. Ensure that the physical components satisfy the requirements described in the HPE OneView Support Matrix.
    • VM host with ProLiant G7-class CPUs or later

    • VM with two 2 GHz or greater virtual CPUs

  2. Ensure proper network connection between the appliance and managed devices.
  3. Ensure power management is not enabled.
  4. Ensure the hypervisor is not overloaded.
  5. Ensure the available storage is acceptable.
  6. Ensure the host is not overloaded.
    1. Examine the virtual machine’s performance data (performance counters). If the hypervisor host is running at 100% utilization, consider:
      • Restarting the VM host

      • Moving the appliance to a VM host with more resources, especially one that is not as busy

      • Using reservations or shares on the hypervisor host

  7. From the local computer, use the ping command to determine if the round-trip time of the ping is acceptable. Long times can indicate browser problems.
  8. Determine that the browser settings are correct.
  9. Consider bypassing the proxy server.
  10. Ensure the scale limits are not exceeded. See the HPE OneView Support Matrix.
  11. Create a support dump file and contact your authorized technical support.