アプライアンスがオフラインであり、手動操作が必要

症状

アプライアンスがオフラインであり、安全なリストア操作のために手動操作が必要なことが、Maintenance Consoleに示されている。

アプライアンスクラスター内のどのアプライアンスもアクティブではない。データ整合性の制約により、アプライアンスの自動アクティベーションができない。

解決方法 1
原因

ネットワークの問題や複数の接続の切断が、障害の原因となった可能性があります。

アクション
  1. 可能な場合、障害の原因を修正することで高可用性をリストアします。すべてのネットワークケーブルが正しく接続されていることを確認します。
  2. エンクロージャーをオンラインに戻します。

    Maintenance ConsoleのView detailsコマンドを使用して、ステータスが確認できないアプライアンスを識別します。アプライアンスは、そのエンクロージャーとアプライアンスのベイ番号で識別されます。

    対応するエンクロージャーがオフラインの場合、電源をオンにすると問題が解決する可能性があります。

  3. エンクロージャーをオンラインに戻すことができない場合、アプライアンスを動作のエンクロージャーに移動します。

    障害保護を改善するため、クラスター化されたアプライアンスはできるだけ別々のエンクロージャーにインストールしてください。

解決方法 2
原因

アプライアンスが機能できず、高可用性をリストアすることはできません。

注意:

この手順では、データの整合性保護をオーバーライドする必要があります。この手順では、細心の注意を払ってください。

アクション
  1. アプライアンスのクラスター内で両方のアプライアンスの位置を確認します。位置は、エンクロージャーとアプライアンスのベイから得られます。Maintenance ConsoleのView detailsアクションを使用すると、いずれかのアプライアンスから他のアプライアンスのこの情報を提供できます。
    注意:

    アプライアンスを誤認すると、復旧不能なデータ損失につながる可能性があります。

  2. 各アプライアンスについて以下を確認します。
    • エンクロージャー内に存在するか。

    • 電源が投入されているか。

    • Maintenance Consoleの通知バナーに、アプライアンス間で同期されていない変更についての警告が表示されているか。

  3. アクティブ化するアプライアンスを選択します。以下の要件を使用してください。
    • アプライアンスに、同期されていない変更の警告が表示されている場合はそれを選択します。

    • アプライアンスが以下の場合は、他のアプライアンスを選択します。
      • 失われていて、回復することができない。

      • オンラインにできない。

      同期されていない変更が、失われたアプライアンスに含まれている場合は、修復不能なデータの消失が発生する可能性があります。

  4. 選択していないアプライアンスについて以下を確認します。
    • 電源が切れていること。

    • エンクロージャーから削除されていること、または

    • 再起動の直後であること。

    重要:

    この手順は、両方のアプライアンスが同時にアクティブにならないことを確実にするために重要です。そうしないと、それらを再同期することが不可能になり、復旧不能なデータ損失が発生します。

  5. 選択したアプライアンスのMaintenance Consoleで、Activateを選択し、アクションを確認します。。

    進捗をモニターするには、状態を参照してください。