无法更新 HPE OneView 设备

症状

更新设备操作失败。

解决方案 1
原因

不正确的权限

操作

所需的权限:基础架构管理员

  1. 以基础架构管理员身份登录到设备上。
  2. 再次执行更新操作。
解决方案 2
原因

设备无法访问网络。

操作
请参阅“设备无法访问网络”。
解决方案 3
原因

设备证书无效、已过期或已更改。

操作
  1. 从“设置”屏幕的“安全性”窗格中检查证书设置
  2. 如果无效或已过期,请获取新的设备证书。
  3. 刷新浏览器页面。
  4. 接受新证书。
  5. 重试更新操作。