HPE OneViewでライセンスを適用できなかった

症状

ライセンスまたはライセンスキーをインスタンスに適用できなかった。

解決方法 1
原因

ライセンスキーのすべてのライセンスが使用されています。ライセンスを取得しようとしたインスタンスが、ライセンスされていないと記録されています。

アクション
  1. インフラストラクチャ管理者としてログインします。
  2. 新しいライセンスキーを取得します。
  3. 新しいライセンスキーで再試行します。
解決方法 2
原因

適用しようとするライセンスは、すでに使用されています。

アクション
  1. 未使用のライセンスが残っている場合は、別のライセンスでもう一度試してください。
  2. それ以外の場合は、未使用のライセンスを含むライセンスキーを取得し、新しいライセンスキーからのライセンスで再度実行してください。
解決方法 3
原因

すでにライセンスが付与されているインスタンスまたは製品に、ライセンスが適用されました。

アクション
  1. ライセンスを取得しようとしているインスタンスまたは製品を確認します。
  2. 必要な場合は、正しいインスタンス名または製品名で再試行します。