USBフラッシュドライブにHPE Synergyコンポーザーサポートダンプをダウンロードできない

症状

USBフラッシュドライブへのサポートダンプファイルの作成およびダウンロードの試みが失敗する。

解決方法 1
原因

USBフラッシュドライブに、サポートダンプファイルを格納するための十分なディスク領域がありません。

アクション
  1. USBフラッシュドライブに1~4 GBの空きディスク領域があることを確認します。
  2. LinuxまたはWindowsオペレーティングシステムを実行するコンピューターを使用して、不要なファイルを削除します。
  3. サポートダンプの作成手順を再試行して、サポートダンプファイルをUSBフラッシュドライブにダウンロードします。
解決方法 2
原因

USBフラッシュドライブがマウントされていないか、その形式に互換性がありません。

アクション
  1. 次のいずれかを実行します。
    1. USBフラッシュドライブが正しくマウントされていることを確認します。
    2. NTFSまたはexFATファイルシステムとして、USBフラッシュドライブを再フォーマットします。
    3. NTFSまたはexFATファイルシステムとしてフォーマットされた、別のUSBフラッシュドライブを使用します。
  2. サポートダンプの作成手順を再試行して、サポートダンプファイルをUSBフラッシュドライブにダウンロードします。
解決方法 3
原因

USBフラッシュドライブのファイルシステムのタイプがFAT32であり、サポートダンプファイルが4 GBを超えています。

アクション
  1. 次のいずれかを実行します。
    1. NTFSまたはexFATファイルシステムとして、USBフラッシュドライブを再フォーマットします。
    2. NTFSまたはexFATファイルシステムとしてフォーマットされた、別のUSBフラッシュドライブを使用します。
  2. サポートダンプの作成手順を再試行して、サポートダンプファイルをUSBフラッシュドライブにダウンロードします。
解決方法 4
原因

サポートダンプファイルがダウンロードされていません。

アクション
  1. USBフラッシュドライブを再挿入します。
  2. USBフラッシュドライブをクリーンアップします。
  3. サポートダンプの作成手順を再試行して、サポートダンプファイルをダウンロードします。