无法添加目录组

症状

无法在设备上将目录组添加为一个组。

解决方案 1
原因

指定的身份验证目录和组已存在。组必须是唯一的。

操作
  1. 以基础架构管理员身份登录。
  2. 将当前组重新分配给另一个角色,或者以其它方式将组保持唯一。
解决方案 2
原因

外部问题导致到目录服务器主机的连接中断。

操作
  1. 以基础架构管理员身份登录。
  2. 验证目录服务主机的设置是否准确。
  3. 验证目录服务是否使用正确的端口。
  4. 验证用于通信的端口(默认端口为 636)是否未被任何防火墙阻止。
  5. 在本地针对目录服务主机 IP 地址或主机名 Ping 主机名或 IP 地址,以确定目录服务主机是否联机。
  6. 确认设备网络正常运行。
解决方案 3
原因

身份验证问题导致设备无法登录到目录服务。

操作
  1. 以基础架构管理员身份登录。
  2. 验证登录名和密码是否正确。
  3. 重新获取并安装目录服务主机证书。
  4. 与目录服务提供商联系,以确保证书是准确的。