HPE Synergy Composer 的还原操作未成功

症状

还原和出厂重置操作失败,并且设备未能重新启动。

解决方案 1
原因

备份文件不兼容。

操作
  1. 以基础架构管理员身份登录。
  2. 用符合以下条件的最近备份文件重试还原操作:

    所还原的设备的 HPE OneView 主次版本号与在上面创建该备份文件的设备相同。“设置”屏幕按此格式显示版本号:

    Version major.minor.nn-nnnnn month—day—year

  3. 调和还原操作未能自动解决的任何差异。
解决方案 2
原因

出现严重错误。

操作
  1. 以基础架构管理员身份登录。
  2. 创建支持转储文件,以防在联系授权支持代表时可能需要用到它。
  3. 如果可能,请将设备重置为出厂设置。否则,请用映像重写 HPE Synergy Composer。
  4. 重试还原操作。
解决方案 3
原因

还原操作失败。

操作
  1. 以基础架构管理员身份登录。
  2. 创建支持转储文件,以防在联系授权支持代表时可能需要用到它。
  3. 执行以下一项或两项操作:
    • 重试还原操作并指定最近的备份文件。

    • 用与设备兼容的另一备份文件尝试还原操作。

  4. 如果问题仍然存在,请与授权的支持代表联系。
解决方案 4
原因

还原操作的状态为“正在进行”,但更改百分比在 2.5 小时或更长时间内未发生变化。

操作
  1. 以基础架构管理员身份登录。
  2. 重新启动设备。
  3. 执行以下一项或两项操作:
    • 重试还原操作并指定最近的备份文件。

    • 用与设备兼容的另一备份文件尝试还原操作。