NTP synchronization fails in HPE OneView

Symptom

Appliance time and date settings do not match the NTP server.

Solution 1
Cause

Appliance is not properly configured for NTP. The configuration of the appliance contains an error.

Action
  1. As an Infrastructure administrator, verify that the host name or IP address you specified is an NTP server.
  2. Examine the Appliance panel of the Settings screen to confirm that the IP address of the NTP server is correct.
  3. Verify that the NTP server is not behind a firewall.
  4. If it is, you might need to modify the firewall settings.
  5. Verify that the NTP server is up and communicating.
  6. Follow the procedure to Synchronize the appliance clock with NTP server.
  7. Allow sufficient time for the appliance and the NTP server to synchronize. This could be as long as one hour for a global NTP server.
Solution 2
Cause

Appliance time differs from NTP server by more than 1000 seconds. The appliance cannot synchronize with the NTP server.

Action
  1. Edit the appliance time and locale settings.
  2. For a virtual appliance, synchronize the appliance with the VM host to synchronize the appliance’s time to the current time according to the VM host.
  3. For a physical appliance, set the appliance’s time manually.
  4. Verify that the time according to the appliance matches the NTP server’s time.
  5. Synchronize the appliance with the NTP server.
    NOTE:

    HPE recommends using four NTP servers while synchronizing the appliance.

  6. Allow sufficient time for the appliance and the NTP server to synchronize. This could be as long as ten minutes.