Could not view license details in HPE OneView

Symptom

License details are not available for the appliance.

Solution 1
Cause

There is no license assigned to the appliance.

Required privileges: Infrastructure administrator

Action
  1. Log in as Infrastructure administrator.
  2. Assign the license.
  3. View the license details again.
Solution 2
Cause

Symptom

The filter criteria is blank or incorrect. The appliance could not return any results.

Cause

The filter criteria was not accurate and could not return any results.

Required privileges: Infrastructure administrator

Action
  1. Log in as Infrastructure administrator.
  2. Correct the filter criteria.
  3. View the license details again.