Unable to update firmware

Symptom

You are unable to update the firmware.

Solution 1
Cause

Baseline not supported with Smart Update Tools.

Action
Do one of the following:
  • Select a baseline that has SUM 7.6.0 or above and iLO 4 firmware version 2.31 or above, or iLO 5 firmware version 1.10 or above. For information about SUM, see the Smart Update Manager User Guide at Smart Update Manager Information Library.

  • Edit the affected server profiles to use Firmware only.

Solution 2
Cause

Server lacks required license for virtual media.

Action
Apply an iLO Advanced license on the server or apply an iLO hotfix for 2.30 version or later (preferably the latest iLO version).