降级固件

如果已知较新的固件导致在您的环境中出现问题,您可以将设备固件降级到以前的版本。

小心:
  • 降级到在硬件上不支持的固件可能会导致硬件停止运行。

  • 强制降级固件可能会导致服务器变得不稳定。

  • 例如,如果将固件降级到不使用更新的丰富基础架构规范 (RIS) 的以前版本,互连模块和 HPE OneView 之间的通信将会中断。

前提条件
  • 权限:服务器管理员

  • 至少一个支持的 SPP (Service Pack for ProLiant)

过程
  1. 从主菜单中,选择以下选项之一:
    • 服务器 > 逻辑机箱
    • 网络 > 逻辑互连模块
    • 服务器 > 服务器配置文件
    • 服务器 > 服务器配置文件模板
  2. 在主窗格中选择要降级固件包的逻辑机箱或逻辑互连模块,然后选择操作 > 更新固件
  3. 可选:如果要更改服务器配置文件或服务器配置文件模板,请在主窗格中选择一个服务器配置文件或服务器配置文件模板,然后选择操作 > 编辑
  4. 输入在屏幕上请求的数据。有关详细信息,请参阅
  5. 选择强制安装
  6. 单击 OK
  7. 在相应的资源详细信息窗格中验证是否显示了固件包内容。