Designated recipients are not receiving email notifications of events

Symptom

No configured recipient is receiving email notification of alerts.

Solution 1
Cause

Email notification is currently disabled.

Action
  1. As the Infrastructure administrator, view the configuration parameters.
  2. Ensure that email notification feature is enabled.
  3. Ensure that each email recipient and filter entry is appropriately enabled or disabled.
  4. Verify by monitoring email notifications.
Solution 2
Cause

Recipients cannot receive email messages because their parameters are not configured properly.

Action
  1. As the Infrastructure administrator, follow the procedure in Configure the Appliance for email notification of alerts so that you can view the configuration parameters.
  2. Verify that the recipient is specified and that their email address is valid.
  3. If the recipient is not specified, do one of the following, as appropriate:
    1. Include the recipient in the list of email addresses for an existing filter by editing the recipient and filter entry.
    2. Add the recipient to a new filter.
  4. Verify by monitoring email notifications.
Solution 3
Cause

The configuration for the email recipient contains an invalid filter specification that does not capture any alerts for notification.

Action
  1. As Infrastructure administrator, follow the procedure in Edit an email recipient and filter entry to view the filter entries.
  2. Examine the alerts reported in the Activity screen and note the alerts you believe should have been captured by the filter.
  3. Review the filter entries.

    Ensure that the filter is defined precisely and accurately.

  4. Save the email recipient and filter entry.
  5. Verify the configuration by monitoring email notifications.