HPE OneViewでBrocade Network Advisor(BNA)SANマネージャーを追加できない

症状

SANマネージャーの追加が失敗し、エラー「指定されたロケーションにSANマネージャーが見つかりません。」が発生する

解決方法 1
原因

BNAまたはスタンドアロンのSMIエージェントがサーバーにインストールされていない

アクション
BNAソフトウェアのドキュメントを参照してください。
解決方法 2
原因

フルアクセス権を持つBNA管理者アカウントが構成されておらず、アプライアンスで使用できない。

アクション
BNAソフトウェアのドキュメントを参照してください。
解決方法 3
原因

共通情報モデルオブジェクトマネージャー(CIMOM)がインストールされておらず、サーバー上で構成されていない。

アクション
BNAソフトウェアのドキュメントを参照してください。
解決方法 4
原因

BNA SSL設定とアプライアンス上のBNAのSSL設定が一致しない。

アクション
  1. BNAソフトウェアを使用して、SSLが有効になっているかどうかを確認します。詳しくは、BNAソフトウェアのドキュメントを参照してください。
  2. SANマネージャー画面で、BNAのアプライアンスのSSLを使用設定とBNAソフトウェアのSSL設定が一致することを確認します。SSL設定が一致しない場合:
    1. メインメニューで、SANマネージャーを選択し、次のいずれかの操作を実行します。

      • マスターウィンドウで、BNAを選択し、アクション > 編集の順に選択します。

      • 詳細パネル内にポインティングデバイスを置き、編集アイコンをクリックします。

  3. SSLを使用で、BNAソフトウェアのSSL設定と一致するように値を変更します。
  4. OKをクリックして、変更を保存します。