Cannot modify local user account in HPE OneView

Symptom

You cannot add, edit, or delete a local user account.

Solution 1
Cause

You do not have proper authorization or you entered invalid parameters.

Action
  1. Log in to the appliance as the Infrastructure administrator.
  2. Try to add, edit, or delete the user account again.
Solution 2
Action
  1. Log in to the appliance as the Infrastructure administrator.
  2. Try to add, edit, or delete the user account again.
Solution 3
Cause

The appliance certificate is invalid or it has expired.

Action
  1. Log in to the appliance as the Infrastructure administrator.
  2. Acquire a new appliance certificate.
  3. Refresh the browser page.
  4. Accept the new certificate.
  5. Add the user account.
  6. Try to add, edit, or delete the user account again.