HPE OneViewから一部のメールIDにメールメッセージを配信できない

症状

一部のユーザーはアラートに関するメールメッセージを受信するのに、他のユーザーは同じメッセージを受信しない。

解決方法 1
原因

受信者が、構成されていないか、正しく構成されていません。

アクション
  1. インフラストラクチャ管理者として、受信者を表示してエントリーを絞り込めるように、メール受信者およびフィルターを有効または無効にするための手順に従います。
  2. 受信者が指定されていることを確認します。

    必要に応じてエントリーを修正します。

  3. 各受信者のメールアドレスが有効であることを確認します。

    必要に応じてエントリーを修正します。

  4. メール通知を監視して確認します。
解決方法 2
原因

メールメッセージが迷惑メールまたはスパムと見なされているため、フィルタリングされて配信されません。

アクション
  1. メールを送信しているホストと受信者が同じドメイン内の場合は、受信者のメールアプリケーションを調べます。
  2. メールアプリケーションがメッセージをブロックしていないこと、およびメッセージをスパムとして扱ったり、迷惑メールフォルダーに送信したりしていないことを確認します。
  3. メール通知を監視して確認します。