ディレクトリサービス用のサーバーを追加できない

症状

ディレクトリサービス用にサーバーを構成することはできません。

解決方法 1
原因

アプライアンスがディレクトリサービスとの接続を失ったため、その接続が失われました。

アクション
  1. ディレクトリサービスホストの設定が正確であることを確認します。
  2. ディレクトリサービスに正しいポートが使用されていることを確認します。
  3. 通信に使用しているポート(デフォルトポート636)がファイアウォールによってブロックされていないことを確認します。

    HPE OneViewで必要なポートを参照してください。

  4. ディレクトリサービスホストのIPアドレスまたはホスト名に対してホスト名またはIPアドレスのPingを実行して、オンラインかどうかを確認します。
  5. アプライアンスネットワークが正しく動作していることを確認します。
  6. アプライアンスが仮想マシンでホストされている場合は、適切に機能していて、十分なリソースがあることを確認します。
解決方法 2
原因

ディレクトリサービス用のサーバーにログインすると、認証エラーになります。

アクション
  1. ログイン名とパスワードが正確であることを確認します。
  2. ディレクトリサービスホスト証明書を再取得し、インストールします。
  3. ディレクトリサービスプロバイダーに問い合わせて、認証情報が正確であることを確認します。