HPE OneViewでのターゲットポートの障害

症状

ターゲットポートで障害が発生している。

解決方法 1
原因

ターゲットポートの障害は、実際のネットワークと予想されたネットワークが一致しないことです。予想されたネットワークをアプライアンス上でアップデートする必要があります。

アクション
  1. メインメニューからストレージ > ストレージシステムの順に選択します。
  2. マスターウィンドウで、ストレージシステムを選択し、アクション > 編集の順に選択します。
  3. ポートについて、予想されるネットワーク実際のネットワークと一致するように変更します。
  4. OKをクリックします。

    このタスクを完了するのにREST APIを使用することもできます。

    REST API: /rest/storage-systems/{id}

    詳しくは、HPE OneView APIリファレンスを参照してください。

解決方法 2
原因

物理配線が正しく構成されていない(ファブリック接続)。

アクション
ストレージシステムとSANスイッチ間の配線が正しく構成されていることを確認します。
解決方法 3
原因

デバイスでポートの障害が発生した。

アクション
ストレージシステムハードウェアを調べます。必要に応じて修復します。

ハードウェアについて詳しくは、https://www.hpe.com/info/oneview/docsを参照してください。

解決方法 4
原因

ストレージシステムに物理的に接続されているエンクロージャーがアプライアンスに追加されていない(直接接続)。

アクション
エンクロージャー画面を使用してアプライアンスにエンクロージャーを追加します。
解決方法 5
原因

物理配線が正しく構成されていない(直接接続)。

アクション
ストレージシステムとエンクロージャーインターコネクト間の配線が正しく構成されていることを確認します。