关于不支持的固件

在添加资源以对其进行管理时,请将资源固件更新为支持的最低级别。在装置中添加资源时,装置将尝试自动更新固件。如果更新失败,将生成一个警报。

注意:

在更新设备固件之前,请将支持的 SPP 上载到装置固件存储库中。请访问 http://www.hpe.com/servers/spp/download 以获取 HPE OneView 软件更新和产品特定的固件包。

上载不包含管理固件组件的固件包

如果您尝试添加的固件包不包含所需的固件版本和组件,则会在装置固件存储库中上载固件包并显示一条警告消息。警告消息将显示固件包中缺少的组件。版本低于所需的最低版本的所有组件将被视为丢失。

不支持的机箱固件

在添加机箱时,装置:

  • 在以下情况下,将生成警报:

    • 互连模块的逻辑互连模块固件低于所需的最低版本

    • 互连模块固件级别不匹配

    通过逻辑互连模块屏幕或 REST API 更新逻辑互连模块固件。

  • 如果版本低于所需的最低版本(必须在装置上安装了支持的 SPP),则会自动更新 Onboard Administrator (OA) 固件。

  • 如果版本低于所需的最低版本(必须在装置上安装了支持的 SPP),则会自动更新 iLO 固件。

不支持的逻辑机箱固件

在添加逻辑机箱时,装置:

  • 如果一个或多个组件的实际固件版本与所需的最低级别不匹配,则会生成警报。即使未指定基准 SPP,如果版本低于所需的最低版本(必须在装置上安装了支持的 SPP),则会自动更新 iLO 固件。从逻辑机箱屏幕或 REST API 中选择固件基准。

不支持的服务器配置文件固件

如果关联的 iLO 固件版本低于支持的最低版本,则无法应用服务器配置文件,将转到服务器硬件屏幕以更新 iLO 固件。

不支持的互连模块固件

如果您尝试添加的互连模块包含的固件低于支持的最低版本,则会生成警报。通过逻辑互连模块屏幕或 REST API 更新逻辑互连模块固件。逻辑互连模块屏幕的固件面板显示为每个互连模块安装的固件版本和固件基准。