Superdome Flex 固件更新配置选项

在更新 HPE Superdome Flex 服务器固件包时,将显示以下选项以安装新的固件基准:
注意:

在将机架管理器添加到 HPE OneView 后,才能使用以下选项。

  • 固件基准 - 固件包页面列出 HPE OneView 存储库中的所有包。您可以从固件包中将包上载到设备存储库中,并从机架管理器中使用操作菜单中的更新固件选项设置固件基准。

    • 手动管理 - 默认值。不受 HPE OneView 管理。

      注意:

      在更新固件之前,将显示选定机架管理器的受影响组件。

    • HPE Superdome Flex 服务器固件包 x.y.xyz - 如果已添加固件包,固件基准将显示用于选择固件包的选项。在选择后,HPE OneView 使用与指定基准匹配的固件更新服务器。将为每个机架管理器平台组件设置基准,例如,机箱、系统 (nPartition) 和机架管理控制器 (RMC)。

      • 强制重新安装 - 在添加其他硬件(如机箱)时,HPE OneView 要求您重新安装固件包。这种重新安装是为了将硬件及其固件与现有固件基准保持兼容。从固件基准中选择固件包的当前版本或类似版本(当前版本的修补程序)时,将显示强制重新安装选项。
        注意:

        在选择强制重新安装后,将显示有关在所有组件上重新安装相同版本的固件包的警告消息。强制重新安装根据指定的基准在所有组件上重新应用固件包。

        如果未选中强制重新安装复选框,HPE OneView 仅更新与现有固件基准不兼容的组件。

      • 强制降级 - 从固件基准中选择的固件包版本比安装的版本低时,将显示该复选框。

        强制降级根据指定的基准降级固件。

        如果新固件导致在环境中出现问题,请选择强制降级选项以恢复为以前的版本。

        注意:
        • 在选择强制降级后,将显示有关在所有组件上降级固件的警告消息。

        小心:
        • 强制降级固件可能会导致安装不支持的固件,并导致硬件停止运行。

        • 强制降级固件可能会导致服务器不稳定,并且可能会导致安装速度下降。

        重要信息:
        • 在将 Superdome Flex 固件升级到 3.0.512 或更高版本时,HPE OneView 检测该更改并自动从已监视切换到已管理状态。

        • 在将 Superdome Flex 固件从 3.0.512 或更高版本降级到 2.x.y 版(在 HPE OneView 外部)时,HPE OneView 不会自动从已管理切换到已监视状态。在将固件从 3.0.512 或更高版本降级到 2.x.y 版之前,请确保从 nPartition 中取消分配服务器配置文件(如果有)并删除机架管理器。

        • 在将 Superdome Flex 固件版本降级到 2.x.y 后,您可以将 Superdome Flex 重新导入到 HPE OneView 并处于已监视状态。具有 3.0.512 之前的固件版本的 Superdome Flex 不支持服务器配置文件。

  • 影响的组件
    • 已选定:要更新的固件的版本。
      • OK - 已安装选定的基准固件。

      • 更新为 - 固件更新操作将组件更新为该版本。

      • 未设置 - 在固件基准中选择了手动管理选项。

更多信息