Superdome Flex 固件包

HPE OneView 为 HPE Superdome Flex 服务器平台提供了固件更新功能以及 Smart Update Manager (SUM) 和 Smart Update Tools (SUT) 支持。您可以使用 Superdome Flex 固件包更新 Superdome Flex,并将固件设置为指定的基准。

HPE Superdome Flex 服务器固件包包括内置现场可编程门阵列 (FPGA)、基板管理控制器 (BMC)、机架管理控制器 (RMC) 和 UEFI 更新。

Superdome Flex 将所有 BMC、FPGA、RMC 和 UEFI 固件合并为一个经过测试的任务关键型包,并作为单个项目进行更新。如果将单个固件包应用于 RMC,则会将该包应用于所有 nPartition。为了保持系统可靠性而不会受到影响,HPE OneView 不支持在服务器配置文件中更新单服务器 nPartition 的 UEFI 版本。

重要信息:
  • 从 HPE OneView 5.0 和更高版本开始,在 Superdome Flex 固件 3.0.512 或更高版本上支持已管理状态。

  • 对于 3.0.512 之前的固件版本,机架管理器导入到 HPE OneView 并处于已监视状态。

  • 从 HPE OneView 5.0 开始,您可以在机架管理器上更新 Superdome Flex 固件。机架管理器上所需的最低固件版本为 2.5.x。

  • 在以下情况下,在添加机架管理器后,必须手动完成固件更新(在 HPE OneView 外部):
    • 将固件版本从 2.3.x 或 2.4.98 更新为 2.5.x

    • 将固件版本从 2.3.x 更新为 2.4.98

注意:
  • Superdome Flex 固件包不适用于 HPE ProLiant 服务器和共享基础架构。

  • Service Pack for ProLiant (SPP) 不适用于 HPE Superdome Flex 服务器

  • 从固件 2.5.x 或更高版本开始,可以在 HPE OneView 上完成 Superdome Flex 固件更新。有关 Superdome Flex 支持的配置,请参阅 HPE OneView 支持表

  • 您无法为 Superdome Flex 创建自定义固件包。

更多信息