无法为 HPE OneView 创建或下载备份文件

症状

无法创建或下载备份文件。

解决方案 1
原因

正在进行其他相关操作。每次只能创建一个备份作业。无法在恢复操作期间或在以前的备份文件正在上载或下载时创建备份文件。

操作
  1. 以基础架构管理员身份登录。
  2. 验证没有运行其他备份或恢复操作。查找“设置”屏幕中的进度条或“活动”边栏中注明的完成状态。
  3. 请耐心等待,直到操作完成。
  4. 如果出现一条警报,请按照其解决方案
    • 重试备份操作。

    • 如果备份操作失败,请重新启动设备。

    • 在重新启动设备后,再次运行备份操作。

解决方案 2
原因

网络连接问题导致无法下载。

操作
确保正确配置了网络并按预期的方式工作。
解决方案 3
原因

如果在备份操作期间运行配置文件操作,将导致任何以下问题:

  • 在网络中具有重复的 GUID

  • 服务器使用以前的配置文件中的设置

  • 错误消息:操作中断

  • 错误消息:配置不一致

操作
  1. 以基础架构管理员身份登录。
  2. 确定受影响的服务器。
  3. 取消分配服务器的配置文件。
  4. 将配置文件重新分配给服务器。

    如果报告了任一错误消息,请确定造成这种情况的任何因素(与 HPE OneView 无关),例如:

    • 是否移动了服务器?

    • 是否关闭了服务器的电源?

  5. 创建支持转储文件
  6. 向授权的支持代表报告该问题。