在固件降级后,无法为 Superdome Flex 创建和编辑服务器配置文件

症状

从固件版本 3.0.512 或更高版本降级之前,如果任何 HPE Superdome Flex 服务器配置文件与 nPartition 关联,该配置文件将在 2.x.y 版中无效,因此,无法执行任何操作。

原因

从固件版本 3.0.512 或更高版本降级到 2.x.y 版(在 HPE OneView 外部)之前,如果任何 Superdome Flex 服务器配置文件与 nPartition 关联,该服务器配置文件将无法正常运行。3.0.512 之前的固件版本不支持服务器配置文件。

操作
  1. 在将固件版本降级到 2.x.y 之前,请取消分配 Superdome Flex 服务器配置文件。
  2. 删除服务器配置文件和机架管理器。
  3. 在固件降级后(在 HPE OneView 外部手动执行),将机架管理器重新导入到 HPE OneView 中。