Appliance performance is slow

Symptom

The appliance operates, but its performance is slow.

Cause

The appliance configuration is not set for optimum performance.

Action
  1. Ensure that the physical components satisfy the requirements described in the HPE OneView Support Matrix for HPE Synergy.
  2. Ensure proper network connection between the appliance and managed devices.
  3. Ensure the available storage is acceptable.
  4. From the local computer, use the ping command to determine if the round-trip time of the ping is acceptable. Long times can indicate browser problems.
  5. Determine that the browser settings are correct.
  6. Consider bypassing the proxy server.
  7. Ensure the scale limits are not exceeded. See the HPE OneView Support Matrix for HPE Synergy.
  8. Create a support dump file and contact your authorized technical support.