Could not apply license in HPE OneView

Symptom

A license or license key could not be applied to an instance.

Solution 1
Cause

All the licenses in the license key are in use. The instance that you tried to license is recorded as unlicensed.

Action
  1. Log in as Infrastructure administrator.
  2. Acquire a new license key.
  3. Try again with the new license key.
Solution 2
Cause

The license that you are trying to apply is already in use.

Action
  1. If there are remaining unused licenses, try again with another license.
  2. Otherwise, acquire a license key with unused licenses and try again with a license from the new license key.
Solution 3
Cause

The license was applied to an instance or a product that is already licensed.

Action
  1. Verify the instance or product that you are trying to license.
  2. If necessary, try again with the correct instance or product name.