HPE OneView is unable to initiate the Superdome Flex firmware update

Symptom

HPE Superdome Flex Server firmware update cannot be initiated by HPE OneView.

The firmware update operation is unsuccessful and an error message is displayed stating the possible cause and resolution.

Solution 1
Cause

All the nPartitions within the rack manager are not powered off.

Action
  1. Power off all the nPartitions in the rack manager prior to upgrade.
  2. Update the firmware again.
Solution 2
Cause

Another Superdome Flex firmware update is in progress during the validation check.

Action
  1. Wait for the other firmware update to complete.
  2. Check the update status and verify whether the firmware that you want has been installed.
Solution 3
Cause

Superdome Flex firmware bundle upload failed on the Rack Management Controller (RMC) due to network issues while configuring the firmware repository.

Action
  1. Check whether the network is operational.
  2. Update the firmware.
  3. If the firmware bundle upload fails again, reboot the RMC and the Embedded Rack Management Controller (eRMC).
  4. Update the firmware again.
Solution 4
Cause

The specified Superdome Flex firmware bundle is not compatible with one or more hardware components of the rack manager during firmware installation.

Action
  1. Use the correct firmware bundle.
  2. If the problem persists, contact the authorized technical support representative and provide the support dump.

    More information

    Also see the topic "Update Superdome Flex firmware from a rack manager" in the HPE OneView Help.