HPE OneViewでNTP同期に失敗する

症状

アプライアンスの日時の設定が、NTPサーバーと一致しない。

解決方法 1
原因

アプライアンスがNTP用に正しく構成されていない。アプライアンスの構成にエラーが含まれています。

アクション
  1. インフラストラクチャ管理者として、指定したホスト名またはIPアドレスがNTPサーバーであることを確認します。
  2. 設定画面のアプライアンスパネルをチェックして、NTPサーバーのIPアドレスが正しいことを確認します。
  3. NTPサーバーがファイアウォールの背後にないことを確認します。
  4. 背後にある場合は、ファイアウォール設定を変更する必要があります。
  5. NTPサーバーが動作し、通信していることを確認します。
  6. 手順に従って、アプライアンスクロックをNTPサーバーと同期化します。
  7. アプライアンスとNTPサーバーが同期するのに十分な時間を与えてください。グローバルなNTPサーバーの場合、この値は1時間ほどになり得ます。
解決方法 2
原因

アプライアンスとNTPサーバーの時刻の差が、1000秒を超えている。アプライアンスがNTPサーバーと同期できません。

アクション
  1. アプライアンスの時刻とロケールの設定を編集します。
  2. 仮想アプライアンスの場合はアプライアンスをVMホストと同期し、アプライアンスの時刻を、VMホストによる現在の時刻に同期させます。
  3. 物理アプライアンスでは、アプライアンスの時刻を手動で設定します
  4. アプライアンスによる時刻が、NTPサーバーの時刻と一致していることを確認します。
  5. アプライアンスをNTPサーバーと同期します。
    注記:

    アプライアンスの同期時に4つのNTPサーバーを使用することをお勧めします。

  6. アプライアンスとNTPサーバーが同期するのに十分な時間を与えてください。この値は10分ほどになり得ます。