HPE OneViewアプライアンスをアップデートできない

症状

アプライアンスのアップデート操作が失敗する。

解決方法 1
原因

権限が適切でない

アクション

必要な権限:インフラストラクチャ管理者

  1. インフラストラクチャ管理者としてアプライアンスにログインします。
  2. アップデート操作をもう一度実行します。
解決方法 2
原因

アプライアンスがネットワークにアクセスできない。

アクション
解決方法 3
原因

アプライアンス証明書が無効、失効した、あるいは変更された。

アクション
  1. 設定画面のセキュリティウィンドウから、証明書の設定を調べます。
  2. アプライアンス証明書が無効か失効している場合は、新たに取得します。

    証明書タイプに応じて、アプライアンス証明書署名リクエストの作成を参照してください。

  3. ブラウザーページを更新します。
  4. 新しい証明書を承諾します。
  5. アップデート操作を再度試します。