HPE OneViewのバックアップファイルの作成やダウンロードができない

症状

バックアップファイルを作成またはダウンロードできなかった。

解決方法 1
原因

関連するほかの操作が進行中である。バックアップファイルは、一度に1つしか作成できません。バックアップファイルは、リストア操作中や、前のバックアップファイルのアップロードまたはダウンロード中には作成できません。

アクション
  1. インフラストラクチャ管理者としてログインします。
  2. 別のバックアップまたはリストア操作が実行中でないかを確認します。設定画面の進行状況バーまたはアクティビティのサイドバーに示された完了状況を確認します。
  3. ジョブの操作が完了するまで待ちます。
  4. アラートが表示された場合は、その解決方法に従います。
    • バックアップ操作を再試行します。

    • バックアップ操作が失敗した場合は、アプライアンスを再起動します。

    • アプライアンスを再起動した後、バックアップ操作を再度実行します。

解決方法 2
原因

ネットワーク接続の問題によってダウンロードできません。

アクション
ネットワークが正しく構成されていて、予期したとおりに実行されていることを確認します。
解決方法 3
原因

バックアップ操作中にプロファイル操作が実行されていたため、次のいずれかが発生しました。

  • ネットワーク内でGUIDが重複する

  • サーバーに前のプロファイルの設定が適用される

  • エラーメッセージ:操作は中断されました

  • エラーメッセージ:構成に整合性がありません

アクション
  1. インフラストラクチャ管理者としてログインします。
  2. 影響を受けるサーバーを特定します。
  3. サーバーからプロファイルの割り当てを解除します。
  4. サーバーにプロファイルを再割り当てします。

    いずれかのエラーメッセージが報告された場合は、この状態に関係した、(HPE OneViewには関連のない)次のような要因を確認します。

    • サーバーが移動されたかどうか?

    • サーバーの電源がオフにされたかどうか?

  5. サポートダンプファイルの作成
  6. 認定サポート担当者に、この問題を報告します。