HPE OneViewのリストア操作に失敗した

症状

リストアと工場出荷時設定へのリセット操作が失敗したため、アプライアンスは再起動できませんでした。

解決方法 1
原因

バックアップファイルに互換性がない。

アクション
  1. インフラストラクチャ管理者としてログインします。
  2. 次の条件を満たす最新のバックアップファイルを使用してリストア操作を再試行してください。

    リストア中のアプライアンスのHPE OneViewメジャーおよびマイナーのバージョン番号が、バックアップファイルが作成されたアプライアンスと同じであること。設定画面には、次の形式でバージョン番号が表示されます。

    バージョンメジャー.マイナー.nn-nnnnn 月—日—年

  3. リストア操作で自動的に解決できなかった不整合を調整します。
解決方法 2
原因

重大なエラーが発生した。

アクション
  1. インフラストラクチャ管理者としてログインします。
  2. 認定サポート担当者にお問い合わせいただく必要がある場合、サポートダンプファイルを作成します。
  3. 可能であれば、アプライアンスを工場出荷時設定にリセットします。
  4. リストア操作を再試行します。
解決方法 3
原因

リストア操作が失敗する。

アクション
  1. インフラストラクチャ管理者としてログインします。
  2. 認定サポート担当者にお問い合わせいただく必要がある場合、サポートダンプファイルを作成します。
  3. 以下のいずれかまたは両方の操作を行います。
    • 最新のバックアップファイルを指定して、リストア操作を再試行します。

    • アプライアンスと互換性のある別のバックアップファイルでリストア操作を行います。

  4. 問題が解決しない場合は、認定サポート担当者にお問い合わせください。
解決方法 4
原因

リストア操作のステータスは、進行中だが、変化の比率(%)が2.5時間以上変更されません。

アクション
  1. インフラストラクチャ管理者としてログインします。
  2. アプライアンスを再起動します。
  3. 以下のいずれかまたは両方の操作を行います。
    • 最新のバックアップファイルを指定して、リストア操作を再試行します。

    • アプライアンスと互換性のある別のバックアップファイルでリストア操作を行います。