HPE OneViewはSuperdome Flexファームウェアアップデートを開始できない

症状

HPE OneViewではHPE Superdome Flexサーバーファームウェアアップデートを開始できません。

ファームウェアアップデート操作は失敗し、考えられる原因と解決策を示すエラーメッセージが表示されます。

解決方法 1
原因

ラックマネージャー内のすべてのnPartitionの電源が切れていません。

アクション
  1. アップグレードする前に、ラックマネージャーのすべてのnPartitionの電源を切ります。
  2. ファームウェアをもう一度アップデートします。
解決方法 2
原因

有効性チェック中に別のSuperdome Flexファームウェアアップデートが進行中です。

アクション
  1. その他のファームウェアアップデートが完了するまでお待ちください。
  2. アップデートのステータスを確認して、必要なファームウェアがインストールされているかどうかを確認してください。
解決方法 3
原因

ファームウェアレポジトリの設定中にネットワークの問題が発生したため、ラック管理コントローラー(RMC)でSuperdome Flexファームウェアバンドルのアップロードに失敗しました。

アクション
  1. ネットワークが機能しているかどうかを確認してください。
  2. ファームウェアをアップデートします。
  3. ファームウェアバンドルのアップロードが再度失敗した場合は、RMCおよび内蔵ラック管理コントローラー(eRMC)を再起動してください。
  4. ファームウェアをもう一度アップデートします。
解決方法 4
原因

指定されたSuperdome Flexファームウェアバンドルは、ファームウェアのインストール中にラックマネージャーの1つ以上のハードウェアコンポーネントと互換性がありません。

アクション
  1. 正しいファームウェアバンドルを使用してください。
  2. 問題が続く場合は、認定テクニカルサポート担当者に連絡し、サポートダンプを提供してください。

    詳細情報

    HPE OneViewヘルプのトピック「ラックマネージャーからのSuperdome Flexファームウェアのアップデート」も参照してください。