Cannot apply the server profile

Symptom

Server profile fails when applied.

Solution 1
Cause

Cannot verify the status of the server hardware.

To verify the operational status of the server hardware:
  1. Click Cancel to exit from the Create Server Profile screen.

  2. From the main menu, navigate to the SERVERS > Server Hardware screen.

  3. Find and then select the server hardware.

Solution 2
Cause

Volume value limit exceeded when designating LUN in the server profile.

Action
  1. Consult the HPE OneView Support Matrix to locate known volume limits for supported storage network mezzanine adapters when designating a LUN.
  2. When editing a SAN volume within the server profile, reconfigure the LUN for the SAN storage volume to fall within the known value limit for the target storage network mezzanine adapter.
  3. Retry the operation.
Solution 3
Cause

Cause unclear.

Action
  1. Attempt to boot into Intelligent Provisioning manually on the affected system by pressing F10 during POST.
  2. If manually booting to Intelligent Provisioning works, then retry the operation from HPE OneView.

    If manual booting still fails, reboot the iLO and then retry step 1.

  3. If the previous steps fail and the server is a Synergy server with an active Smart Array Controller, disable the IOMMU on the server temporarily using RBSU.
    1. During system boot, press F9 to enter the UEFI System Utilities.

    2. Select System Options.

    3. Select Processor Options.

    4. Select AMD-Vi (IOMMU).

    5. Select Disabled.

    6. Save and exit UEFI System Utilities.

  4. If booting still fails, install the latest version of UEFI System Utilities.