Brocade Network Advisor (BNA) SAN manager fails to add in HPE OneView

Symptom

Adding the SAN manager fails with the error “No SAN manager can be found at the specified location.”

Solution 1
Cause

The BNA or the Standalone SMI Agent is not installed on a server

Action
See the BNA software documentation.
Solution 2
Cause

A BNA administrator account with full access is not configured and available for use by the appliance.

Action
See the BNA software documentation.
Solution 3
Cause

The Common Information Model Object Manager (CIMOM) is not installed and configured on the server.

Action
See the BNA software documentation.
Solution 4
Cause

The BNA SSL setting and the SSL setting for the BNA on the appliance do not match.

Action
  1. Use the BNA software to verify whether or not SSL is enabled. See the BNA software documentation for more information.
  2. From the SAN Managers screen, verify that the Use SSL setting on the appliance for BNA matches the SSL setting in the BNA software. If the SSL setting does not match:
    1. From the main menu, select SAN Managers, and do one of the following:

      • In the master pane, select the BNA and select Actions > Edit.

      • Hover your pointer device in the details pane and click the Edit icon.

  3. For Use SSL, change the value so that it matches the SSL setting in the BNA software.
  4. Click Ok to save your changes.