Cannot download HPE Synergy Composer support dump to USB flash drive

Symptom

Attempts to create and download a support dump file to a USB flash drive fail.

Solution 1
Cause

The USB flash drive does not have enough disk space to accommodate the support dump file.

Action
  1. Ensure that the USB flash drive has 1 GB to 4 GB of free disk space.
  2. Use a computer running either a Linux or Windows operating system to remove unneeded files.
  3. Retry the create support dump procedure to download the support dump file to the USB flash drive.
Solution 2
Cause

Either the USB flash drive is not mounted or its format is incompatible.

Action
  1. Do one of the following:
    1. Ensure that the USB flash drive is properly mounted.
    2. Reformat the USB flash drive as an NTFS or exFAT file system.
    3. Use a different USB flash drive formatted as an NTFS or exFAT file system.
  2. Retry the create support dump procedure to download the support dump file to the USB flash drive.
Solution 3
Cause

The file system type of the USB flash drive is FAT32, and the support dump file exceeds 4 GB.

Action
  1. Do one of the following:
    1. Reformat the USB flash drive as an NTFS or exFAT file system.
    2. Use another USB flash drive formatted as an NTFS or exFAT file system.
  2. Retry the create support dump procedure to download the support dump file to the USB flash drive.
Solution 4
Cause

Support dump file does not download.

Action
  1. Re-insert USB flash drive.
  2. Clean up USB flash drive.
  3. Retry the create support dump procedure to download the support dump file.