Connectivity issues when a cable is connected and a composer (1st gen) is in the corresponding bay

Symptom

Lack of connectivity to the appliance port 2 of the frame link module in bay 1.

Cause

A cable or a transceiver is attached to appliance port 2 of the frame link module in bay 1. The appliance in bay 2 does not support network connectivity to appliance port 2 of the frame link module in that bay.

To remediate the issue, perform one of the following steps:

Action
  1. Replace the appliance in bay 2 with a later version of the appliance, which supports network connectivity to the appliance ports on the frame link module.
  2. Remove any connected cable or transceiver from appliance port 2.