无法在 HPE OneView 中添加 Brocade Network Advisor (BNA) SAN 管理器

症状

添加 SAN 管理器失败,错误为“在指定的位置中找不到 SAN 管理器。”

解决方案 1
原因

服务器上未安装 BNA 或独立 SMI 代理

操作
请参阅 BNA 软件文档。
解决方案 2
原因

未配置具有完全访问权限的 BNA 管理员帐户,并且设备无法使用该帐户。

操作
请参阅 BNA 软件文档。
解决方案 3
原因

服务器上未安装和配置通用信息模型对象管理器 (CIMOM)。

操作
请参阅 BNA 软件文档。
解决方案 4
原因

BNA SSL 设置与设备上 BNA 的 SSL 设置不匹配。

操作
  1. 使用 BNA 软件来验证是否启用了 SSL。有关详细信息,请参阅 BNA 软件文档。
  2. SAN 管理器屏幕中,验证设备上 BNA 的使用 SSL 设置是否与 BNA 软件中的 SSL 设置相匹配。如果 SSL 设置不匹配:
    1. 主菜单中,选择 SAN 管理器,然后执行以下操作之一:

      • 主窗格中,选择 BNA,然后选择操作 > 编辑

      • 将指针装置悬停在详细信息窗格中,然后单击编辑图标。

  3. 对于使用 SSL,更改此值以便它与 BNA 软件中的 SSL 设置相匹配。
  4. 单击 OK 以保存更改。