Could not add license key in HPE OneView

Symptom

You are unable to add a license key for the appliance.

Solution 1
Cause

The license key is blank, incorrect, or invalid.

Action
  1. Log in as Infrastructure administrator.
  2. Verify the license key that you entered.
    Do not try to add a license key for a product that supports iLO to one that does not. Likewise, do not apply a license key for a product that does not support iLO to one that does.
  3. Provide proper values and make sure that the license key format is valid.
  4. Try again.
  5. If the problem persists, contact your Authorized technical support.
Solution 2
Cause

License key has expired.

Action
  1. Log in as Infrastructure administrator.
  2. Acquire a valid, current license key.
  3. Try again with the new license key.
Solution 3
Cause

Invalid date and time setting for appliance. The license is not yet active. It is too early to add the license.

Action
  1. Confirm the date and time setting of the appliance.
  2. Inspect the date and time when the license becomes active.
  3. If the problem persists, contact your Authorized technical support.