Login screen is not displayed

Symptom

There is no login screen or there is a login screen, but the appliance rejects your login.

Solution 1
Cause

Appliance not yet started or browser not behaving correctly.

Action
  1. Wait for the appliance to start completely.
  2. Refresh your browser and try again.
  3. Open a new browser and try again.
  4. As Infrastructure administrator, use the REST APIs to restart the appliance.
Solution 2
Cause

Authentication for the local user account is invalid.

Action
  1. Retype your login name and password in case you made an error.
  2. Verify your login name and role settings with the Infrastructure administrator. If the appliance was reset to its original factory settings, the Infrastructure administrator might need to reinstate you.
  3. As Infrastructure administrator, do the following:
    1. Verify the account name and ensure that a role is assigned to the user.
    2. Restart the appliance and try again.
Solution 3
Cause

Authentication for the Authentication directory service is invalid,

Action
  1. Retype your login name and password, and choose the correct authentication directory in case you made an error.
  2. Verify your login name and your group and role settings with the Infrastructure administrator. If the appliance was reset to its original factory settings, the Infrastructure administrator might need to reinstate you.
  3. As Infrastructure administrator, do the following:
    1. Verify the account name and ensure that the user is a member of the group in the directory service.
    2. Verify that the authentication directory service is configured properly.
    3. Verify that the directory service server is operational. See Directory service not available.
    4. Verify that the directory service host certificate is valid. If not, reacquire a certificate and install it.
    5. Contact the directory service provider to ensure that the credentials are accurate.
    6. Restart the appliance and try again.