デバイスをブートできない

症状

起動するオプションまたはデバイスが見つからない、または不明なデバイスとしてシステム構成内にリストされている、というメッセージが表示されます。

解決方法 1
原因

UEFIオプションROMドライバーがないオプションを起動しようとしています。

アクション
  1. ブート機能にx64またはEFIバイトコードのいずれかをサポートしているUEFIオプションドライバー(オプションROM)がご使用のオプションカードにあることを確認してください。
    注記:
    • UEFIドライバーは、システムユーティリティ画面にメッセージを表示したり、ファンクションキーのプロンプトを表示したりしません。

    • マザーボードを交換すると、UEFI変数は失われます。

    • ブートイメージでPXEサーバーを構成する必要があります。また、x64 EFIマシンの場合、x64 EFI DHCPのブート要求をサポートするようにDHCPサーバーを構成する必要があります。詳しくは、UEFI Information Library(https://www.hpe.com/info/ProLiantUEFI/docs)を参照してください。

  2. ブート手順を再度試みます。
解決方法 2
原因

サポートされていないオプションまたは最新のファームウェアを実行していないオプションで起動しようとしています。

アクション
  1. ご使用のサーバーのQuick SpecsまたはRead This Firstカードを参照して、ご使用のカードがサポートされていることを取り付ける前に確認します。他社製のオプションカードも動作する可能性がありますが、これらは、UEFIシステムユーティリティを実行しているサーバー用に最適化されていません。
  2. オプションのシステムヘルス設定に正しい情報が一覧表示されることを確認します。
  3. 必要に応じて、最新のSPPをオフラインモードで使用して、ファームウェアを最新バージョンにアップグレードします。
解決方法 3
原因

デフォルトブートモード設定がユーザー定義の設定と異なります。

アクション
  1. ユーザーデフォルトオプションは、カスタムのデフォルト構成を保存して、システムの復元時に使用します。
  2. ブート手順を再度試みます。