300-IMPORTANT: Unable to log an entry to the Integrated Management Log (IML)

Symptom

300-IMPORTANT: Unable to log an entry to the Integrated Management Log (IML). Action: Remove power. If issue persists, update iLO FW. If issue still persists, call HP service.

Cause

The iLO firmware is not the latest version.

Action
  1. Remove and then reinstall the server.

    For more information, see the server user guide on the Hewlett Packard Enterprise website.

  2. If the issue persists, update the iLO firmware.

    For more information, see the iLO user guide on the Hewlett Packard Enterprise website.

  3. If the issue persists, contact Hewlett Packard Enterprise support.

    For more information, see "Accessing Hewlett Packard Enterprise support."