363-Memory Initialization Error

Symptom

363-Memory Initialization Error – Processor X, DIMM Y failed initialization. Action: Reseat the processor and DIMM. Call Service if issue persists.

– System Halted!

Cause

The processor or DIMM is installed incorrectly.

Action

CAUTION:

Before removing or replacing any processors, be sure to follow the processor troubleshooting guidelines in "Performing Processor Procedures in the Troubleshooting Process" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I: Troubleshooting. Failure to follow the recommended guidelines can cause damage to the system board, requiring replacement of the system board.

  1. Reseat the processor.

    For more information, see the server maintenance and service guide on the Hewlett Packard Enterprise website.

  2. Reseat the DIMM.
  3. If the issue persists, contact Hewlett Packard Enterprise support.

    For more information, see "Accessing Hewlett Packard Enterprise support."