294-Memory Board X Training Failure

Symptom

294-Memory Board X Training Failure. DIMMs on this Memory Board are not available to the operating system. Action: Reseat the Memory Board. If the issue persists, contact HP Support.

Cause

The memory board is not installed correctly.

Action
  1. Reseat the memory board.
    For more information, see the server maintenance and service guide on the Hewlett Packard Enterprise website.
  2. If the issue persists, contact Hewlett Packard Enterprise support.
    For more information, see "Accessing Hewlett Packard Enterprise support."