1789-Slot X Drive Array Disk Drive(s) Not Responding

Symptom

1789-Slot X Drive Array Disk Drive(s) Not Responding. Check cables or replace the following drive(s): Port x Box y Bay(s) z

Select "F1" to continue - drive array will remain disabled

Select "F2" to fail drive(s) that are not responding - Interim Recovery Mode will be enabled if configured for fault tolerance.

Cause
  • A drive is not installed correctly or has failed.
  • A cable is not installed correctly.
  • A cable has failed.
  • The system was not powered up or down correctly.
Action
  1. Power down the system.
  2. Be sure all cables are correctly connected.
  3. Be sure all drives are fully seated.
  4. Power cycle any external enclosures while the system is off.
  5. Power up the system to see if the issue still exists.
  6. If configured for fault-tolerant operation and the RAID level can sustain failure of all indicated drives:
    1. Press the F2 key to fail the drives that are not responding.
    2. Replace the drives.
  7. Press the F1 key to start the system with all logical drives on the controller disabled.