Failed Array Controller: code:(lockup Code): Restart the server and run a diagnostic report

Symptom

Failed Array Controller: code:(lockup Code): Restart the server and run a diagnostic report. Install the latest version of controller firmware. If the condition persists, the controller may need to be replaced or require service.

Solution 1
Cause

The controller does not have the latest firmware.

Action
Update the server to the latest firmware.
For more information, see "Keeping the system current" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I on the Hewlett Packard Enterprise website.
Solution 2
Cause

An issue exists with the controller, as specified on the diagnostic report.

Action
  1. Reboot the server.
  2. Run the diagnostics report and take appropriate action as indicated.
  3. If the issue persists, replace the controller.
  4. If the issue persists, contact Hewlett Packard Enterprise support.
    For more information, see "Accessing Hewlett Packard Enterprise support."
Solution 3
Cause

The controller has failed.

Action
  1. Replace the controller.
  2. If the issue persists, contact Hewlett Packard Enterprise support.
    For more information, see "Accessing Hewlett Packard Enterprise support."