1777-Slot X Drive Array – Storage Enclosure Problem Detected

Symptom

1777-Slot X Drive Array – Storage Enclosure Problem Detected

(followed by one or more of the following):

  • Cooling Fan Malfunction Detected
  • Overheated Condition Detected
  • Side-Panel must be Closed to Prevent Overheating
  • Redundant Power Supply Malfunction Detected
  • Unsupported ROM Type Installed on Backplane
  • Enclosure Processor Not Detected or Responding – Turn system and storage enclosure power OFF and turn them back ON to retry. If this error persists, upgrade the enclosure firmware or replace the I/O module.
  • Link Errors Detected by Expander
  • Incorrect Bay Information Received from Enclosure
  • Installed drives not detected, only I/O module 2 present

Cause

An environment threshold was violated on the drive enclosure.

Action

Cooling Fan Malfunction Detected

Procedure
  1. Check the cooling fan operation by placing a hand over the fan. 
  2. Reseat the fan. 
  3. Close the side panel.
  4. If the issue persists, replace the fan.

Overheated Condition Detected

  1. Check for obstructions.
  2. Check all internal connections.
  3. Check the cooling fan operation by placing a hand over the fan.
  4. Reseat the fan. 
  5. Close the side panel.
  6. If the issue persists, replace the fan.

Side-Panel must be Closed to Prevent Overheating

  1. Check for obstructions.
  2. Check all internal connections.
  3. Close the side panel.

Redundant Power Supply Malfunction Detected

  1. Check the LEDs. If the ProLiant Storage System power LED is amber instead of green, this indicates that a redundant power supply has failed. 
  2. Reseat the power supply. 
  3. If the issue persists, replace the power supply.

Unsupported ROM Type Installed on Backplane

  1. Reseat the controller.
  2. Reseat the cache module.
  3. Update the controller firmware.
  4. If the issue persists:
    1. Replace the controller.
    2. Update the firmware.

Enclosure Processor Not Detected or Responding

  1. Power off the system and storage enclosure.
  2. Power on the system and storage enclosure.
  3. If the issue persists, do one of the following:
    • Upgrade the enclosure firmware.
    • Replace the I/O module.

Link Errors Detected by Expander

  1. Reseat the I/O modules.
  2. Reseat the I/O module cables. 
  3. Replace the cables, if damaged.
  4. If the issue persists, replace the I/O modules.

Incorrect Bay Information Received from Enclosure

  1. Reseat the I/O modules.
  2. Reseat the I/O module cables. 
  3. Replace the cables, if damaged.
  4. If the issue persists, replace the I/O modules.

Installed drives not detected, only I/O module 2 present

  1. Reseat the I/O modules.
  2. Reseat the I/O module cables. 
  3. Replace cables, if damaged.
  4. If the issue persists, replace I/O module 1.