1734-Slot # Drive Array – Disk Drive(s) Responding to Incorrect SCSI ID

Symptom

1734-Slot # Drive Array – Disk Drive(s) Responding to Incorrect SCSI ID. Back up data, Replace faulty drive, Reconfigure array, and Restore.

Cause

The drive has failed.

Action
  1. Back up the data on the hard drive.
    For more information, see the server user guide on the Hewlett Packard Enterprise website.
  2. Replace the drive.
    For more information, see the server maintenance and service guide on the Hewlett Packard Enterprise website.
  3. Reconfigure the array.
    For more information, see the HPE Smart Storage Administrator User Guide on the Hewlett Packard Enterprise website.
  4. Restore data to the new hard drive.