282-Invalid Server Serial Number and Product ID

Symptom

282-Invalid Server Serial Number and Product ID. The Serial Number and/or Product ID have been corrupted or lost. Action: Enter the correct values for these fields in Platform Configuration (RBSU).

Cause

The serial number, the Product ID, or both are invalid, corrupted, or lost.

Action
Enter the correct values for these fields in BIOS/Platform Configuration (RBSU). For more information, see "Re-entering the server serial number and Product ID" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I on the Hewlett Packard Enterprise website.