Symptom
234-DIMM Initialization Error – Memory cannot be initialized. Action: Reseat DIMMs. If issue persists, reseat processors. If issue still persists, contact Hewlett Packard Enterprise service. System halted.
Cause
- DIMMs are not seated correctly.
- Processors are not seated correctly.
Action
-
Reseat the DIMMs.
For more information, see the
server maintenance and service guide on the
Hewlett Packard Enterprise website.
CAUTION:
Before removing or replacing any processors, be sure to follow the processor troubleshooting guidelines in "Performing Processor Procedures in the Troubleshooting Process" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I: Troubleshooting. Failure to follow the recommended guidelines can cause damage to the system board, requiring replacement of the system board.
-
If the issue persists, reseat the processors.
-
If the issue persists, contact Hewlett Packard Enterprise support.