303-Keyboard controller error

Symptom

303-Keyboard controller error

Cause
  • The keyboard is not connected correctly.

  • The keyboard has failed.

  • The mouse is not connected correctly.

  • The mouse has failed.

  • An issue exists with the system board.

Action
  1. Verify that the keyboard and mouse are connected.

    For more information, see "Mouse and keyboard issues" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I on the Hewlett Packard Enterprise website.

    CAUTION: Only authorized technicians trained by Hewlett Packard Enterprise should attempt to remove the system board. If you believe the system board requires replacement, contact Hewlett Packard Enterprise technical support before proceeding. For more information, see "Accessing Hewlett Packard Enterprise Support."
  2. Run Insight Diagnostics and replace failed components as indicated.

    For more information, see the server maintenance and service guide on the Hewlett Packard Enterprise website.