Array status: The array has failed

Symptom

Array status: The array has failed.

Cause

A physical drive or logical drive in the array has failed.

Action
Check for failed physical or logical drives in the array and correct any issues.

For more information, see "Physical drive issues" and "Logical drive issues" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I on the Hewlett Packard Enterprise website.