1775-Slot X Drive Array – Storage Enclosure Cabling Problem Detected

Symptom

1775-Slot X Drive Array – Storage Enclosure Cabling Problem Detected: SAS Port Y: OUT port of this box is attached to OUT port of previous box. Turn system and storage box power OFF and check cables. Drives in this box and connections beyond it will not be available until the cables are attached correctly.

Cause

Cables are not connected correctly.

Action
  1. Power down the server.
  2. Power down the storage enclosure.
  3. Correct the storage enclosure cabling.
    For more information, see the storage enclosure documentation.